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SOFTWARE LICENSE AGREEMENT

THIS END-USER LICENSE AGREEMENT (“LICENSE”) IS A LEGAL AGREEMENT BETWEEN YOU AND GARMIN CORPORATION (“GARMIN”).  ALL 
GARMIN SOFTWARE AND THIRD PARTY SOFTWARE, WHICH IS (i) INSTALLED IN THE PRODUCT, AND/OR (ii) RECORDED IN MEDIA ATTACHED TO THE 
PACKAGE OR INCLUDED IN THE PACKAGE OF THE PRODUCT, (EXCEPT AS MAY BE PROVIDED PURSUANT TO OTHER THIRD PARTY END-USER LICENSE 
AGREEMENTS) SHALL BE REFERRED TO HEREIN AS THE “SOFTWARE”.  THE SOFTWARE IS OWNED BY, OR LICENSED TO, GARMIN CORPORATION 
(“GARMIN”) AND IS PROTECTED UNDER COPYRIGHT LAWS AND INTERNATIONAL COPYRIGHT TREATIES. THE SOFTWARE IS LICENSED, NOT SOLD. 
THIS SOFTWARE IS PROVIDED UNDER THE FOLLOWING LICENSE WHICH DEFINES WHAT YOU MAY DO WITH THE PRODUCT AND CONTAINS 
LIMITATIONS ON WARRANTIES AND/OR REMEDIES.

 NOTE: Please read this license carefully before using this product.  Installing, copying, or otherwise using this product 
indicates acknowledgment that you have read this license and agree to its terms.  If you do not agree, return the 
complete product to Garmin International, Inc. Customer Service, 1200 East 151st Street, Olathe, KS 66062, U.S.A. 
within 10 days of the date you acquired it for a full refund.

1) LICENSE: GARMIN (“we” or “us”) provides you with storage media containing the Software which may also include digital cartographic data 
and “online” or electronic documentation, and printed materials (together called the “Product”) and grants you a limited non-exclusive license 
to use the Product in accordance with the terms of this License Agreement. The copyright and all other rights to the Product shall remain with 
us (and our licensors, as applicable). You must reproduce any copyright or other notice marked on the Product on all copies you make.

2) YOU MAY: 

a) install and use one copy of the Product on a single computer or network. This copy is to be used by only a single user at a time. If you wish 
to use the Product for more users, you will need an additional license for each user.

b) make one copy of the Product for archive or backup purposes.

c) use a copy of the Product on a home or portable computer if that copy is never loaded at the same time it is loaded on your primary 
computer.

d) transfer the Product to someone else only if you assign all of your rights under this License, cease all use of the Product, erase or destroy any 
copy (including the hard disk copy) made in support of your use of the Product, and ensure that the other person agrees to the terms of this 
License.

3) YOU MUST NOT:

a) make copies of, or provide access to, the Product except as expressly permitted in Section 2 of this License. 

b) translate, reverse engineer, decompile, or disassemble the Product except to the extent the foregoing restriction is expressly prohibited by 
applicable law.

c)  rent, lease, loan, sub-license, distribute, assign, or transfer the Product or any unlock code for the Product except as set out in Section 2 (d) 
above.

d) modify the Product or merge all or any part of the Product with another program.

e) use the Product for any unlawful purpose or in any illegal manner. 

4) TERM:  This License shall continue for as long as you use the Product.  However, this License will terminate automatically without notice from 
GARMIN if you fail to comply with any of its terms or conditions.  You must agree, upon termination, to destroy all copies of the Product. The 
Limitations of Warranties and Liability set out below shall continue in force even after any termination.
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5) LIMITATION OF WARRANTIES AND LIABILITY: THE PRODUCT IS PROVIDED ON AN “AS IS” BASIS, WITHOUT ANY  WARRANTIES OR 
CONDITIONS, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR 
A PARTICULAR PURPOSE, OR ANY WARRANTY ARISING BY LAW, STATUTE, USAGE OF TRADE, OR COURSE OF DEALING. YOU ASSUME ALL 
RESPONSIBILITY AND RISK FOR THE USE OF THIS PRODUCT AND GARMIN DISCLAIMS ALL LIABILITY FOR ANY LOSS, INJURY OR DAMAGE 
RESULTING FROM USE OF THIS PRODUCT, WHETHER DIRECT OR INDIRECT, AND WHETHER OR NOT GARMIN HAS BEEN ADVISED OF OR 
HAS KNOWLEDGE OF THE POSSIBILITY OF SUCH LOSS, INJURY OR DAMAGE. IN NO EVENT SHALL GARMIN HAVE ANY LIABILITY TO YOU OR 
ANY OTHER PERSON OR ENTITY FOR ANY COMPENSATORY, INDIRECT, INCIDENTAL, SPECIAL, CONSEQUENTIAL OR EXEMPLARY DAMAGES 
WHATSOEVER, INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOST OR DAMAGED DATA OR OTHER COMMERCIAL 
OR ECONOMIC LOSS, EVEN IF WE HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR IF THEY ARE FORESEEABLE.  WE 
ARE ALSO NOT RESPONSIBLE FOR CLAIMS BY A THIRD PARTY. OUR MAXIMUM AGGREGATE LIABILITY TO YOU SHALL NOT EXCEED THE 
AMOUNT PAID BY YOU FOR THE PRODUCT. THE LIMITATIONS IN THIS SECTION SHALL APPLY WHETHER OR NOT THE ALLEGED BREACH OR 
DEFAULT IS A BREACH OF A FUNDAMENTAL CONDITION OR TERM OR A FUNDAMENTAL BREACH. Some states do not allow the exclusion 
of incidental or consequential damages or the limitation of duration of an implied warranty so the above limitations may not apply to you. 
IT IS YOUR RESPONSIBILITY TO USE THIS PRODUCT PRUDENTLY AND TO VISUALLY VERIFY STREETS, ROADS, ROAD SIGNS AND DIRECTIONS.  THIS 
PRODUCT IS INTENDED TO BE USED ONLY AS AN AID AND SHOULD NOT BE USED FOR ANY PURPOSE REQUIRING PRECISE MEASUREMENT OF 
DIRECTION, DISTANCE OR LOCATION.  DO NOT ATTEMPT TO ENTER INFORMATION INTO THE PRODUCT, OR CONTROL THE PRODUCT, WHILE 
OPERATING A VEHICLE.

6) RESTRICTED RIGHTS:  If this Product is acquired by or for the U.S. Government, then it is provided with Restricted Rights.  Use, duplication, or 
disclosure by the U.S. Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer 
Software clause at DFARS 252.227-7013, or  subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted Rights at 48 CFR 
52.227-19, or clause 18-52.227-86(d) of the NASA Supplement to the FAR, as applicable.  The contractor/manufacturer is Garmin International, 
Inc., 1200 East 151st Street, Olathe, KS 66062, U.S.A.

7) EXPORT CONTROLS: You agree not to export or re-export the Product to any country in violation of the export control laws of the United States 
of America.

8) GARMIN LICENSORS:  With respect to Third Party Software contained in the Product, the provisions of this License shall inure to the benefit of 
the licensors to Garmin of third party software contained in the Product.  Such licensors shall be third party beneficiaries hereof, and shall have 
the right to enforce any and all rights and claims arising hereunder with respect to such third party software, including the right to bring an 
action directly against you, in the event of a breach by you of your obligations hereunder.

9) GENERAL:  This License is the entire agreement between us, superseding any other agreement or discussions, oral or written, and may not be 
changed except by a signed agreement. This License shall be governed by and construed in accordance with the laws of the State of Kansas, 
United States of America. If any provision of this License is declared by a court of competent jurisdiction to be invalid, illegal, or unenforceable, 
such a provision shall be severed from the License and the other provisions shall remain in full force and effect.
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MINIMUM SYSTEM REQUIREMENTS

Thank you for using the Garmin G1000 Trainer.  The G1000 Trainer is designed to simulate the behavior of the G1000 
system interface and provides the user with a safe environment in which to learn the basic operation of the system.  This 
manual is designed both to guide the user through the G1000 Trainer software application installation and to provide 
information as to the operation of the G1000 Trainer interface.  More detailed information is presented in the Help feature 
of the G1000 Trainer software.

MINIMUM PC SYSTEM REQUIREMENTS

Single Screen Mode:

• 1.8 GHz processor

• 256 MB RAM

• Windows® 2000 or XP

• 400 MB free hard disk space (1.4 GB free hard disk space required with FliteCharts™ option)

• DVD-ROM drive

• Microsoft® DirectX® 9.0c (software application included on the G1000 Trainer DVD-ROM)

• Video Card: DirectX capable card with a minimum of 128 MB of memory and video card drivers that support DirectX 
9.0c

• Screen resolution: 1280 pixels wide x 1024 pixels high

• Four-axis joystick with throttle/power and rudder control (optional)

• Sound Card (optional)

Dual Screen Mode:

• 2.0 GHz processor

• 512 MB RAM

• Windows® 2000 or XP

• 400 MB free hard disk space (1.4 GB free hard disk space required with FliteCharts option)

• DVD-ROM drive

• Microsoft DirectX 9.0c (software application included on the G1000 Trainer DVD-ROM)

• Video Card: DirectX capable card with a minimum of 256 MB of memory and video card drivers that support DirectX 
9.0c

• Screen resolution: 1280 pixels wide x 1024 pixels high

• Four-axis joystick with throttle/power and rudder control (optional)

• Sound Card (optional)
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INSTALLING THE G1000 TRAINER

To install the G1000 Trainer software application:

1) Insert the G1000 Trainer DVD-ROM into the DVD-ROM drive of the computer (PC) on which the G1000 Trainer software 
application is to be installed.  The screen shown in Figure 1 will automatically appear on your computer.

 NOTE:  If the G1000 Installer screen does not automatically start, please try the following: Click the ‘Start’ menu 
button, select ‘Run...’, type in the drive letter (usually D:) of the DVD-ROM drive and click ‘OK’, then double-click the 
G1000 Trainer installer file.

Figure 1  G1000 Installer Screen

2) Choose ‘Install Trainer’ to launch the Trainer Installation.

3) Follow the on-screen prompts to install this software application (see Figure 2, left to right).

Figure 2  Installation Process (Example)
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NOTE: The G1000 Trainer software application can only be run if Microsoft DirectX is installed.  An installer file for Microsoft 
DirectX is included on the G1000 Trainer DVD-ROM.Using the G1000 Trainer

USING THE G1000 TRAINER

 NOTE: The G1000 Pilot’s Guide documentation provides detailed information relative to the operation of the G1000 
Integrated Cockpit System.  Before using the G1000 Trainer and in order to use it most effectively, please review the 
G1000 Pilot’s Guide documentation thoroughly.

G1000 TRAINER INTERFACE OVERVIEW
The G1000 Trainer interface is composed of a menu bar, the G1000 GDU bezel, and the G1000 Control Display 

(Figure 3).
Menu Bar G1000 Trainer Bezel Control Display

Softkeys
Figure 3  G1000 Trainer Interface

MENU BAR

The menu bar is located across the top of the G1000 Trainer interface window and consists of the following menus 
(corresponding menu options are listed in parentheses):

• File (Power-up; Exit)

• Options (Screen Capture; Reversionary Mode; PFD Mode; MFD Mode; Simulate Failures; Pause; Joystick Axis 
Configuration; WFDE Prediction Program, Enable Sound)

• Airframe (displays a list of available airframes)

• Help (G1000 Trainer Help; About)
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Figure 4  G1000 Trainer Menus and Menu Options

File Menu

Options Menu

Help Menu

Airframe Menu

List of the various
available airframes

.........................

.........................

G1000 TRAINER BEZEL

KNOBS, KEYS, AND SOFTKEYS

The G1000 Trainer bezel surrounds the control display and consists of the same knobs, keys, and softkeys 
as those found on the G1000 system.  The softkeys are located across the bottom of the display and are 
designed to perform various functions depending upon the control display mode and the specific page being 
displayed.

POWER BUTTON

Although the G1000 System does not feature a power button, such a button has been added to the top left 
corner of the G1000 Trainer bezel for practical purposes.

 
NOTE: Pressing the power button while the G1000 system is running stops the system.

G1000 CONTROL DISPLAY

RIGHT-CLICK MENU

The right-click menu can be displayed at any time by right-clicking anywhere on the G1000 Trainer bezel 
or Control Display.  As illustrated below, this menu includes the following options: Reversionary Mode, PFD 
Mode, MFD Mode, Simulate Failures, Pause.

Figure 5  Right-click Menu

 
NOTE: In Dual Screen Mode, the PFD and MFD Mode options are not available on the Right-click Menu.
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AIRFRAME SELECTION

The G1000 Trainer is designed to simulate specific airframes.

To select an airframe:

1) Ensure that the G1000 Trainer is powered off.

2) Click the ‘Airframe’ menu and select the desired airframe.

 
NOTE: At initial G1000 Trainer power-up, the airframe listed first in the ‘Airframe’ menu is selected by default.

 NOTE:  When changing airframes in dual screen mode, be sure to make the change in both the PFD and MFD 
windows.

DISPLAY MODE

The G1000 control display can be configured at any time as either a Primary Flight Display (PFD) or a Multi 
Function Display (MFD).  The G1000 control display can also be set at any time to Reversionary mode (or backup 
mode), a mode in which all important flight information from both the PFD and the MFD is presented.

To configure the G1000 Trainer as a PFD or an MFD:

 Click the ‘Options’ menu and select the ‘PFD Mode’ or ‘MFD Mode’ menu option, respectively.

To set the G1000 Trainer to Reversionary mode:

 Click the ‘Options’ menu and select ‘Reversionary Mode’.

 NOTE: Deselecting ‘Reversionary Mode’ returns the display to the normal display mode that was selected before 

Reversionary mode was activated (i.e., either PFD or MFD).
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OPENING AND POWERING UP THE G1000 TRAINER

To open the G1000 Trainer:

1a) Double-click the G1000 Trainer shortcut located on the PC desktop (the ‘Shortcut on Desktop’ option is selected by 
default at installation).

 Or:

1b) Click the G1000 Trainer shortcut located in the PC Start menu under ‘Programs’ (the ‘Shortcut in Start Menu’ option is 
selected by default at installation).

To power up the G1000 Trainer:

1a) Click the power button located at the top left corner of the G1000 Trainer bezel.

 Or:

1b) Click the ‘File’ menu and select ‘Power-up’.

 NOTE:  Only when the G1000 system is powered up in MFD mode is the Power-up Page displayed.  The Power-up 
Page provides checklist information as well as land, terrain, and aviation database information.  To exit the Power-up 
Page and display the Map Page, click on the ENT key or the right-most softkey.

To start the G1000 Trainer in Dual Screen mode:

 Click the PC ‘Start’ Menu, select ‘All Programs’, select ‘G1000 Trainer v8.10’, and click on the ‘Start Dual Screen Trainer’ 
option.

To start the remote controls for the G1000 Trainer:

 Click the PC ‘Start’ Menu, select ‘All Programs’, select ‘G1000 Trainer v8.10’, and click on the ‘Start Remotes’ option.  The 
remote controls can only be used in dual screen mode.

PAUSING THE G1000 TRAINER
Pausing the Trainer pauses the airspeed, altitude, vertical speed, and position of the aircraft.

To pause the G1000 Trainer:

 Click the ‘Options’ menu and select ‘Pause’.

 NOTE: To resume the G1000 Trainer session, deselect the ‘Pause’ option in the ‘Options’ menu.

STOPPING AND CLOSING THE G1000 TRAINER

To stop the G1000 Trainer:

 Click the power button.

To stop and close the G1000 Trainer:

1a) Click the ‘File’ menu and select the ‘Exit’ menu option.

 Or:

1b) Click the ‘x’ icon located at the top right corner of the G1000 Trainer window.
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CONTROLLING THE G1000 TRAINER

EXTERNAL CONTROLS

OVERVIEW

The G1000 Trainer is operated via the following external controls:

• External joystick, as indicated in the minimum PC system requirements.

• PC mouse

• Keyboard

The external joystick is used to emulate pilot control inputs during flight, while the PC mouse is used to control 
the G1000 Trainer knobs, keys, and softkeys.  Keyboard shortcuts are also available to perform certain PC mouse 
actions (see Keyboard Shortcuts).

EXTERNAL JOYSTICK AXIS CONFIGURATION

If the external joystick is not configured adequately to simulate pilot control inputs on the G1000 Trainer, it can 
be configured by the user before system power-up.

 NOTE: Joystick axis configuration can only be performed BEFORE the G1000 system is powered up.  If the joystick 
settings are changed while the G1000 system is powered up, the trainer must be restarted for the changes to take 
effect.

 CAUTION: The external joystick axes should be configured according to the standard pilot control inputs.

To configure the joystick for the various pilot control inputs on the G1000 Trainer:

1) Click the ‘Options’ menu and select ‘Joystick Axis Configuration’.

2) Configure the external joystick axes as appropriate.

3) Click the ‘OK’ button.

 NOTE: The original external joystick axis configuration can be restored by clicking the ‘Default Config’ button, then 
by clicking the ‘OK’ button on the Joystick Axis Configuration window.
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Figure 6  G1000 Trainer Joystick Axis Configuration

KEYBOARD SHORTCUTS

A number of G1000 controls can also be activated on the G1000 Trainer using keyboard shortcuts.  The following 
shortcuts are available:

• ‘W’ activates the power button.

• ‘F1’ to ’F12’ respectively activate softkeys 1 through 12 (where softkey numbers are defined by the position of the 
softkey from left to right on the bezel).

• ‘N’ (same as ‘F11’) displays and hides the NRST window – PFD only.

• ‘Y’ (same as ‘F12’) displays and hides the ALERTS window – PFD only.

• ‘D’ activates the Direct-to key

• ‘M’ activates the MENU key.

• ‘F’ activates the FPL key.

• ‘P’ activates the PROC key.

• ‘ESC’ activates the CLR key.

• ‘Enter’ (carriage return) activates the ENT key.

• The space bar presses the FMS knob.

• The arrow keys rotate the FMS knob as follows:

- Down arrow turns the large FMS knob clockwise (upper right arrow on the display).

- Up arrow turns the large FMS knob counterclockwise (upper left arrow on the display).

- Right arrow turns the small FMS knob clockwise (lower right arrow on the display).

- Left arrow turns the small FMS knob counterclockwise (lower left arrow on the display).

• The number keys on the number keypad activate the bezel joystick used to pan the map.
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 NOTE: The number keypad shortcuts are not available on laptop computers.

• ‘Alt’ + ‘F’ pulls down the ‘File’ menu.

• ‘Alt’ + ‘O’ pulls down the ‘Options’ menu.

• ‘Alt’ + ‘A’ pulls down the ‘Airframe’ menu.

• ‘Alt’ + ‘H’ pulls down the ‘Help’ menu.

G1000 SYSTEM CONTROLS

With the exception of the power button (button which is not present on the actual G1000 GDU), the controls of 
the G1000 Trainer work in the same manner as those found on the actual G1000 display bezel.  For example, placing 
the mouse pointer over the Direct-to key and clicking it with the left mouse button is equivalent to pressing the key 
of interest.

In addition, arrows are displayed around the knobs of the G1000 Trainer in order to enable simulation of knob 
rotation.  For instance, clicking the top right arrow located above the FMS knob corresponds to turning the large FMS 
knob clockwise.

 NOTE: Please refer to the corresponding Pilot’s Guide documentation for further details on the knobs, keys, and 
softkeys.



Garmin G1000 Trainer User’s Guide, v8.10 190-00419-03  Rev. A10

G1000 TRAINER OPERATION

Figure 7  G1000 PFD/MFD Controls (Actual Display Shown)
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REMOTE CONTROLS

The operation of the remote controls is similar to the operation of the G1000 System Controls described on the 
previous page.  Not all versions of the G1000 Trainer provide the Remote Controls.  Dual Screen Mode and the 
Remote Controls are accessed via the Windows ‘Start’ button, see the preceding section Opening and Powering Up 
the G1000 Trainer, for instructions.

 NOTE:  The Garmin Control Unit and the AFCS Controls may vary in appearance from the following examples, and 
are only operational in Dual Screen Mode.

Figure 8  Garmin Control Unit
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1 Dual FMS Knob 6 Joystick 11 ENT Key

2 Direct-to Key 7 Alphanumeric Keys 12 CLR Key

3 FPL Key 8 Plus (+) Minus (-) Key 13 SPC Key

4 MENU Key 9 Decimal Key 14 BKSP Key

5 PROC Key 10 SEL Key
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 NOTE:  The AFCS Controls work only with the PFD.

1 2 3 4 5 6 7 8

10 917 16 15 14 13 12 111819

Figure 9  AFCS Controls

1 HDG Key 6 ALT Key 11 NOSE UP/DN Wheel 16 BANK Key

2 APR Key 7 VS Key 12 VNV Key 17 CRS1 Knob

3 NAV Key 8 FLC Key 13 ALT SEL Knob 18 BC Key

4 FD Key 9 CRS2 Knob 14 YD Key 19 HDG Knob

5 XFR Key 10 SPD Key 15 AP Key

DEMO MODE

If no external joystick is connected to the PC, the G1000 Trainer operates in Demo mode.  In Demo mode (Figure 
10), control inputs cannot be simulated in real time.  However, a number of flight parameters can be configured in the 
Demo Mode window in order to allow flight simulation.

The DEMO MODE options are divided into the following sections on the MFD:

• POS/VEL - Settings related to speed, altitude, and position

• GPS - Settings related to GPS solution and receiver type

• SIMULATE FAILURE - Allows user to intentionally fail various parts of the system (See Simulating Failures 
section).

• OTHER - Other miscellaneous trainer settings
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‘POS/VEL’ Option

Figure 10  MFD Demo Mode Windows

‘GPS’ Option ‘SIMULATE FAILURE’ Option ‘OTHER’ Option

A condensed version of the DEMO MODE options is available on the PFD as follows:

‘POS/VEL’ Option

Figure 11  PFD Demo Mode Windows

‘GPS’ Option ‘SIMULATE FAILURE’ Option ‘OTHER’ Option

Following are brief descriptions of some of the available flight parameters:

• TRK MODE – Track mode may be set to ‘MANUAL’, ‘TRK FPL’, or ‘TRK FPL+V’.  In TRK FPL (track flight plan) and 
TRK FPL+V mode (Vertical Navigation or VNAV) HEADING is set automatically.

• HEADING – Heading can only be changed when TRK MODE is set to ‘MANUAL’.

• VERT SPD – Vertical speed

• WIND DIR – Wind direction

• WIND SPD – Wind speed

• GPS SOLUTION – Recommend setting to ‘3D DIFF FIX’, other options may cause unexpected results.
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• RECEIVER – Receiver may be set to ‘GPS’ or ‘WAAS’; Selecting WAAS allows aircraft to use WAAS enabled 
approaches.

• HPL FD – Horizontal Protection Level (in meters) - Positional Accuracy using WAAS with Fault Detection

• HPL WAAS – Horizontal Protection Level (in meters) - Positional Accuracy using WAAS

• VPL WAAS – Vertical Protection Level (in meters) - Positional Accuracy using WAAS

• PC DATE/TIME - Choose to use the computer’s date and time, or specify the date and time yourself

To display the Demo Mode window:

 Click the MENU Key twice.

To toggle between the PFD Demo Mode windows:

1) With the PFD Demo Mode window displayed, use the FMS Knob to highlight the ‘OPTIONS’ field.

2) Use the FMS Knob to select the ‘POS/VEL’,  ‘GPS’, ‘SIMULATE FAILURE’, or “OTHER’ option.

To set the flight parameters in the Demo Mode window:

1) Use the FMS Knob and the ENT key to change the flight parameters as desired.

2) Press the FMS Knob to close the Demo Mode window.

SIMULATING FAILURES

Failures of various parts of the G1000 system may be simulated at any time while the G1000 system is running by 
turning off the associated Line Replaceable Units (LRUs).

The tree-like layout of the Simulate Failures window demonstrates how some components depend on others to 
function properly. For example, if both GIA1 and GIA2 are disabled, none of the components below them, such as 
COM1 or GPS2, will work.

Figure 12  Simulate Failures Window
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To display various G1000 system failures:

1) If in single screen mode, ensure that the trainer is set to Reversionary mode to allow the full range of failures to be 
displayed.

2) Click the ‘Options’ menu and select ‘Simulate Failures ...’.

3) Deselect the LRU(s) for which a failure is to be simulated and click ‘OK’.

SIMULATING FLIGHTS

Both the practice exercises presented in the G1000 Pilot’s Training Guide and the procedures included in the G1000 
Multi Function Display Pilot’s Guide can help to provide the user with flight scenarios and may thus be followed to 
simulate flights in G1000-equipped aircraft.

WFDE PREDICTION PROGRAM

Prior to departure, the operator must use the WFDE Prediction Program supplied with the G1000 Trainer to 
demonstrate that there are no outages in the capability to navigate on the specified route of flight.  The WFDE 
Prediction Program determines whether the GPS constellation is robust enough to provide a navigation solution with 
sufficient integrity for the specified route of flight.  The trainer software and the document ‘WFDE Prediction Program 
Instructions’ (190-00643-01) are included on the G1000 Trainer DVD-ROM and are also available through Garmin’s 
website (www.garmin.com).

A RAIM or FDE prediction must be performed prior to departure for the following types of flight plans:

• An FDE prediction is required for Oceanic/Remote operation where GPS is to be the primary source of navigation 
per FAA AC 20-138A Appendix 1.

• A RAIM prediction is required for all other flight operations in accordance with local aviation authority guidelines 
for TSO-C129a equipment, as required by an Aircraft Flight Manual limitation placed on Garmin G1000 with 
GIA 63W, GNS 480, and GNS 400W/500W Series products.  Examples of such operations include navigation of 
U.S. Area Navigation (RNAV) routes, Standard Instrument Departures (SIDs), or Standard Terminal Arrival Routes 
(STARs) per FAA AC 90-100 “U.S. Terminal and En Route Area Navigation (RNAV) Operations”.

• A WAAS satellite visibility prediction is required for all LVAV/VNAV or LPV approach as required by an Aircraft Flight 
Manual limitation placed on Garmin G1000 with GIA 63W, GNS 480, and GNS 400W/500W Series products.

To use the WFDE Prediction Program, begin by entering the intended flight plan into the G1000 Trainer software.  
The WFDE Prediction Program uses this information to analyze satellite coverage along your intended route of 
flight.

 NOTE:  The following procedures describe just one of several methods available to create and activate a flight 
plan using the G1000 Trainer.  See the G1000 Pilot’s Guide and Reference for the applicable aircraft for further 
information.

To create a flight plan prior to using the WFDE Prediction Program:

1) With the G1000 Trainer running, the simulated G1000 unit on, and the MFD selected; click on the FPL Key.

2) Click on the small FMS Knob and select the Flight Plan Catalog Window.

3) Click on the MENU Key.

4) Highlight ‘Create New Flight Plan’.
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5) Click on the ENT Key.  The Stored Flight Plan Page is displayed.  A blank flight plan page is displayed for the first empty 
storage location.  Enter the identifier, facility, or city name of the departure waypoint and click on the ENT Key.

6) Enter the identifier for each additional flight plan waypoint.

7) Once all waypoints have been entered, click on the FMS Knob to store the flight plan and return to the Flight Plan 
Catalog Window.

Prior to running the WFDE Prediction Program, the flight plan created in the preceding steps needs to be activated. 
The WFDE Prediction Program only works with the currently active flight plan.

To activate a stored flight plan:

1) With the G1000 Trainer running , the simulated G1000 unit on, and the MFD selected; click on the unit’s FPL Key to 
display the flight plan pages.

2) Click on the small FMS Knob to select the Flight Plan Catalog Window.

3) Click on the small FMS Knob to activate the cursor.

3) Click on the large FMS Knob to highlight the desired flight plan.

4) Click on the MENU Key.

5) Click on the large FMS Knob to highlight ‘Activate Flight Plan?’

6) Click on the ENT Key twice to activate the flight plan. 

The WFDE Prediction Program may now be started by clicking on the Trainer’s ‘Options’ Menu and selecting 
‘WFDE Prediction Program’.

SOUND
The G1000 Trainer has the ability to play audio alerts. A sound card must be installed to hear the alerts. 

To enable or disable audio alerts:

 Choose ‘Options’ and check or uncheck ‘Enable Sound’.

HELP MENU
The G1000 Trainer Help menu can be accessed at any time.  It contains the following two options:

• G1000 Trainer Help – provides information on how to use the controls in the G1000 Trainer.

• About – provides copyright and software application version information (Figure 13).

Figure 13  Copyright and Software Version Information
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